+ Reply to Thread
Results 1 to 11 of 11

Thread: Alignment problem...

  1. #1
    Full Member wicked_gal00 is on a distinguished road
    Join Date
    May 2004
    Location
    Canada
    Posts
    56

    Alignment problem...

    I don't know if this is just for me, but the forum links at the top (Home, Register, etc) don't alignt properly. The last ones (Rules, Contest) start to overlap the white part, and you can't really read it.
    Cheap Web/Flash Design!
    Portfolio:http://liquifiedblue.com
    AIM: blueshiver001
    Email: alexb86@gmail.com

  2. #2
    Web Junky Matt is on a distinguished road
    Join Date
    Dec 2003
    Posts
    71
    Hmm,
    Could you post a screenshot please?

  3. #3
    Full Member wicked_gal00 is on a distinguished road
    Join Date
    May 2004
    Location
    Canada
    Posts
    56
    Cheap Web/Flash Design!
    Portfolio:http://liquifiedblue.com
    AIM: blueshiver001
    Email: alexb86@gmail.com

  4. #4
    Web Junky Matt is on a distinguished road
    Join Date
    Dec 2003
    Posts
    71
    I take it you are in 800x600?

  5. #5
    Full Member wicked_gal00 is on a distinguished road
    Join Date
    May 2004
    Location
    Canada
    Posts
    56
    Nope, 1400x1050

  6. #6
    Full Member Syn is on a distinguished road
    Join Date
    Jan 2004
    Location
    Providence, RI
    Posts
    23
    Your font size seems to be larger than the default. And since the site is based off of dynamic font sizes for usability, any sizes that differ from the default will drastically change the look of the layout.

    It seems that your resolution calls for the large font size, but check for me if your text size, (usually under view > text size) is at the default.
    Personal
    -- Avalonstar: The Moon of Syn

    Professional
    Avalonstar-Intivex, [Coming Soon] | Starvex

  7. #7
    Web Junky Matt is on a distinguished road
    Join Date
    Dec 2003
    Posts
    71
    And default being Medium.

  8. #8
    Full Member Syn is on a distinguished road
    Join Date
    Jan 2004
    Location
    Providence, RI
    Posts
    23
    Originally posted by Matt
    And default being Medium.
    Yes, thank you Matt.
    Personal
    -- Avalonstar: The Moon of Syn

    Professional
    Avalonstar-Intivex, [Coming Soon] | Starvex

  9. #9
    Full Member wicked_gal00 is on a distinguished road
    Join Date
    May 2004
    Location
    Canada
    Posts
    56
    It was at medium. Works better if I set it to smallest.

  10. #10
    Active Member the illest is on a distinguished road
    Join Date
    Jun 2004
    Posts
    152
    I have to set mine to Larger to overlap.. heh. You must've accidentally changed it or your default size.

  11. #11
    Full Member wiseguy316 is on a distinguished road
    Join Date
    Jun 2004
    Posts
    43
    It looks like the font is different, too. Isn't there a setting where the browser can override fonts with a default?

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts